Third-Party Integration Support for Smaart v9

Third-Party Integration Support for Smaart v9


The following third-party applications are compatible with the Smaart 9 platform:
 

   Third-Party Integration       Current Status       Minimum Required Version   
FIR Designer & Designer M Compatible

Designer - v3.5
Designer M - v2.6

Lake Controller Mostly Compatible
(some known issues)
v7.1.2
Waves TRACT      Compatible      v14.12

 

If you run into any issues, please contact the integrator's manufacturer directly.


To Contact Rational Acoustics Support:
Submit a Ticket Here or Email us at Support@RationalAcoustics.com.