What Operating Systems are compatible with Smaart?

What Operating Systems are compatible with Smaart?


Before upgrading your operating system, please make sure the audio interface you will be using with Smaart has compatible drivers for the OS version you will update to.

It is critical to ensure your audio device has compatible drivers, as an incompatible driver may not be recognized by Smaart and could even cause the program to crash.

Each Smaart license comes with installers for both Windows and macOS. The following table describes the compatible operating systems for the latest version of Smaart:

 
Oldest Supported OS

 


    macOS 10.13 (High Sierra)   

    Windows 10 (64-bit only*)   

 
 Newest Supported OS

 


   macOS 12 Monterey   

   Windows 11 (64-bit only*)   


Click here for information regarding the hardware requirements for Smaart

*Please note that Smaart does not support "Windows on ARM". If you are using Windows, you must make sure it is the 64-bit version.

That being said, Smaart is supported on ARM-based Mac devices (M1, M1 Pro, M2, etc). More information can be found within this support article.

 

To Contact Rational Acoustics Support:
Submit a Ticket Here or Email us at Support@RationalAcoustics.com.